Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2401-1: moderate: Recommended update for conky
openSUSE Recommended Update: Recommended update for conky
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2401-1
Rating: moderate
References: #1056946
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for conky fixes the following issues:

* try more than one sysctl to get CPU temperature
* cached versions of get_nvidia_value and get_nvidia_string_value
* check st_ctime to work with mutt MUA
* update uri to get NOAA METAR data
* enable pulseaudio


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1027=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1027=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

conky-1.10.6-12.1
conky-debuginfo-1.10.6-12.1
conky-debugsource-1.10.6-12.1
conky-doc-1.10.6-12.1
nano-plugin-conky-1.10.6-12.1
vim-plugin-conky-1.10.6-12.1

- openSUSE Leap 42.2 (x86_64):

conky-1.10.6-8.3.1
conky-debuginfo-1.10.6-8.3.1
conky-debugsource-1.10.6-8.3.1
conky-doc-1.10.6-8.3.1
nano-plugin-conky-1.10.6-8.3.1
vim-plugin-conky-1.10.6-8.3.1


References:

https://bugzilla.suse.com/1056946


< Previous Next >
This Thread
  • No further messages