Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:2013-1: Recommended update for perl-Bootloader
openSUSE Recommended Update: Recommended update for perl-Bootloader
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2013-1
Rating: low
References: #1007335 #985567
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for perl-Bootloader provides the following fixes:

- Parse ramdisk settings from grub2 correctly when booting with
kexec-bootloader. (bsc#1007335)
- Run shim-install only if secure boot is set to yes. (bsc#985567)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-858=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

perl-Bootloader-0.917-2.3.1
perl-Bootloader-YAML-0.917-2.3.1


References:

https://bugzilla.suse.com/1007335
https://bugzilla.suse.com/985567


< Previous Next >
This Thread
  • No further messages