Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:2005-1: moderate: Recommended update for gnuhealth
openSUSE Recommended Update: Recommended update for gnuhealth
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2005-1
Rating: moderate
References: #1049985
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update gnuhealth 3.2.1 fixes the following issues:

- View error on lab order (bsc#1049985)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-857=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

gnuhealth-3.2.1-15.1


References:

https://bugzilla.suse.com/1049985


< Previous Next >
This Thread
  • No further messages