Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1987-1: moderate: Recommended update for lxc
openSUSE Recommended Update: Recommended update for lxc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1987-1
Rating: moderate
References: #1036360
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for lxc fixes the following issue:

* lxc-start would fail to start (boo#1036360)

This fix requires to manually start apparmor after installation or
rebooting the machine.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-853=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-853=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

lxc-1.1.5-19.1
lxc-debuginfo-1.1.5-19.1
lxc-debugsource-1.1.5-19.1
lxc-devel-1.1.5-19.1

- openSUSE Leap 42.2 (x86_64):

lxc-1.1.5-15.6.1
lxc-debuginfo-1.1.5-15.6.1
lxc-debugsource-1.1.5-15.6.1
lxc-devel-1.1.5-15.6.1


References:

https://bugzilla.suse.com/1036360


< Previous Next >
This Thread
  • No further messages