Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1932-1: important: Recommended update for libXi
openSUSE Recommended Update: Recommended update for libXi
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1932-1
Rating: important
References: #1049681
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for libXi fixes the following issues:

- many X clients would crash with SIGSEGV on tablet devices or some GTK
applications (bsc#1049681)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-831=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-831=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

libXi-debugsource-1.7.5-8.1
libXi-devel-1.7.5-8.1
libXi6-1.7.5-8.1
libXi6-debuginfo-1.7.5-8.1

- openSUSE Leap 42.3 (x86_64):

libXi-devel-32bit-1.7.5-8.1
libXi6-32bit-1.7.5-8.1
libXi6-debuginfo-32bit-1.7.5-8.1

- openSUSE Leap 42.2 (i586 x86_64):

libXi-debugsource-1.7.5-5.3.1
libXi-devel-1.7.5-5.3.1
libXi6-1.7.5-5.3.1
libXi6-debuginfo-1.7.5-5.3.1

- openSUSE Leap 42.2 (x86_64):

libXi-devel-32bit-1.7.5-5.3.1
libXi6-32bit-1.7.5-5.3.1
libXi6-debuginfo-32bit-1.7.5-5.3.1


References:

https://bugzilla.suse.com/1049681


< Previous Next >
This Thread
  • No further messages