Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-SU-2017:1798-1: moderate: Security update for GraphicsMagick
openSUSE Security Update: Security update for GraphicsMagick
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:1798-1
Rating: moderate
References: #1036985
Cross-References: CVE-2017-8350
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for GraphicsMagick fixes the following issues:

- CVE-2017-8350: an additional fix for a denial of service memory leak in
the JNG decoder was done. [boo#1036985 c13-c21]


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-781=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

GraphicsMagick-1.3.25-11.12.3
GraphicsMagick-debuginfo-1.3.25-11.12.3
GraphicsMagick-debugsource-1.3.25-11.12.3
GraphicsMagick-devel-1.3.25-11.12.3
libGraphicsMagick++-Q16-12-1.3.25-11.12.3
libGraphicsMagick++-Q16-12-debuginfo-1.3.25-11.12.3
libGraphicsMagick++-devel-1.3.25-11.12.3
libGraphicsMagick-Q16-3-1.3.25-11.12.3
libGraphicsMagick-Q16-3-debuginfo-1.3.25-11.12.3
libGraphicsMagick3-config-1.3.25-11.12.3
libGraphicsMagickWand-Q16-2-1.3.25-11.12.3
libGraphicsMagickWand-Q16-2-debuginfo-1.3.25-11.12.3
perl-GraphicsMagick-1.3.25-11.12.3
perl-GraphicsMagick-debuginfo-1.3.25-11.12.3


References:

https://www.suse.com/security/cve/CVE-2017-8350.html
https://bugzilla.suse.com/1036985


< Previous Next >
This Thread
  • No further messages