Mailinglist Archive: opensuse-updates (124 mails)

< Previous Next >
openSUSE-RU-2017:1755-1: Recommended update for e2fsprogs
openSUSE Recommended Update: Recommended update for e2fsprogs
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1755-1
Rating: low
References: #1038194
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for e2fsprogs provides the following fixes:

- Don't ignore fsync errors in libext2fs. (bsc#1038194)
- Fix fsync(2) detection in libext2fs. (bsc#1038194)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-759=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

e2fsprogs-1.42.11-12.6.1
e2fsprogs-debuginfo-1.42.11-12.6.1
e2fsprogs-debugsource-1.42.11-12.6.1
e2fsprogs-devel-1.42.11-12.6.1
libcom_err-devel-1.42.11-12.6.1
libcom_err2-1.42.11-12.6.1
libcom_err2-debuginfo-1.42.11-12.6.1
libext2fs-devel-1.42.11-12.6.1
libext2fs2-1.42.11-12.6.1
libext2fs2-debuginfo-1.42.11-12.6.1

- openSUSE Leap 42.2 (x86_64):

e2fsprogs-debuginfo-32bit-1.42.11-12.6.1
libcom_err-devel-32bit-1.42.11-12.6.1
libcom_err2-32bit-1.42.11-12.6.1
libcom_err2-debuginfo-32bit-1.42.11-12.6.1
libext2fs-devel-32bit-1.42.11-12.6.1
libext2fs2-32bit-1.42.11-12.6.1
libext2fs2-debuginfo-32bit-1.42.11-12.6.1


References:

https://bugzilla.suse.com/1038194


< Previous Next >
This Thread
  • No further messages