Mailinglist Archive: opensuse-updates (116 mails)

< Previous Next >
openSUSE-SU-2017:1521-1: moderate: Security update for rxvt-unicode
openSUSE Security Update: Security update for rxvt-unicode
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:1521-1
Rating: moderate
References: #1036456
Cross-References: CVE-2017-7483
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for rxvt-unicode fixes the following issue:

While urxvt is not directly affected by CVE-2017-7483 we have added a
patch to harden urxvt to avoid similar bugs in the future. (boo#1036456)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-670=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

rxvt-unicode-9.21-6.3.1
rxvt-unicode-debuginfo-9.21-6.3.1
rxvt-unicode-debugsource-9.21-6.3.1


References:

https://www.suse.com/security/cve/CVE-2017-7483.html
https://bugzilla.suse.com/1036456


< Previous Next >
This Thread
  • No further messages