Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:1126-1: moderate: Recommended update for yast2, yast2-http-server
openSUSE Recommended Update: Recommended update for yast2, yast2-http-server
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1126-1
Rating: moderate
References: #1012047 #1017716 #1027582 #1028721
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:


This update for yast2 and yast2-http-server provides the following fixes:

yast2:

- Ensure plain text release notes are shown properly in RichText mode.
(bsc#1028721)
- UnitFileState will be used for evaluating enable state of services. If
it has an invalid value "systemctl is-enabled" has to be called instead.
(bsc#1012047)
- Do not cache ifcfg files with empty device name part (ifcfg-). Such file
cannot be mapped to any existing device and providing empty device name
could lead to crashes in other parts of YaST. (bsc#1017716)

yast2-http-server:

- Create a backup of the vhost configuration files to be potentially
merged during execution. (bsc#1027582)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-528=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

yast2-3.1.215-5.3.1

- openSUSE Leap 42.2 (noarch):

yast2-http-server-3.1.8-2.3.1


References:

https://bugzilla.suse.com/1012047
https://bugzilla.suse.com/1017716
https://bugzilla.suse.com/1027582
https://bugzilla.suse.com/1028721


< Previous Next >
This Thread
  • No further messages