Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:1022-1: Recommended update for alsa
openSUSE Recommended Update: Recommended update for alsa
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1022-1
Rating: low
References: #1033080 #1033179
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for alsa fixes the following issues:

- Disable dmix var_periodsize as default. (boo#1033179)
- Workaround for binary incompatibility of dmix shm. (boo#1033080):


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-473=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

alsa-1.1.3-8.6.1
alsa-debugsource-1.1.3-8.6.1
alsa-devel-1.1.3-8.6.1
libasound2-1.1.3-8.6.1
libasound2-debuginfo-1.1.3-8.6.1

- openSUSE Leap 42.2 (x86_64):

alsa-devel-32bit-1.1.3-8.6.1
libasound2-32bit-1.1.3-8.6.1
libasound2-debuginfo-32bit-1.1.3-8.6.1

- openSUSE Leap 42.2 (noarch):

alsa-docs-1.1.3-8.6.1


References:

https://bugzilla.suse.com/1033080
https://bugzilla.suse.com/1033179


< Previous Next >
This Thread
  • No further messages