Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-RU-2017:1006-1: moderate: Recommended update for nfs-utils
openSUSE Recommended Update: Recommended update for nfs-utils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:1006-1
Rating: moderate
References: #1005609 #1019211 #945937 #990356
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:


This update for nfs-utils fixes the following issues:

- Make mount.nfs return failure if statd is being slow to start due to DNS
issues. (bsc#945937)
- Include various upstream systemd unit file updates to ensure correct
starting dependencies
of nfsd and rpcbind. (bsc#990356)
- Fix typos relating to version setting in nfs-utils_env.sh. (bsc#990356)
- Only require a filesystem to be mounted if it isn't marked 'noauto' in
/etc/fstab. (bsc#1019211)
- Move rpc.svcgssd and corresponding man page from nfs-client package to
nfs-kernel-server. For NFSv4.0 this is needed on client as well as the
server to support the back-channel. (bsc#1005609)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-471=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

nfs-client-1.3.0-25.3.1
nfs-client-debuginfo-1.3.0-25.3.1
nfs-doc-1.3.0-25.3.1
nfs-kernel-server-1.3.0-25.3.1
nfs-kernel-server-debuginfo-1.3.0-25.3.1
nfs-utils-debugsource-1.3.0-25.3.1


References:

https://bugzilla.suse.com/1005609
https://bugzilla.suse.com/1019211
https://bugzilla.suse.com/945937
https://bugzilla.suse.com/990356


< Previous Next >
This Thread
  • No further messages