Mailinglist Archive: opensuse-updates (113 mails)

< Previous Next >
openSUSE-SU-2017:0988-1: Security update for lxc
openSUSE Security Update: Security update for lxc
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0988-1
Rating: low
References: #1028264
Cross-References: CVE-2017-5985
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for lxc fixes the following issues:

This security issue was fixed:

CVE-2017-5985: lxc-user-nic allowed access to network namespace over which
the caller did not hold privilege (boo#1028264).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-463=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (x86_64):

lxc-1.1.5-15.3.1
lxc-debuginfo-1.1.5-15.3.1
lxc-debugsource-1.1.5-15.3.1
lxc-devel-1.1.5-15.3.1


References:

https://www.suse.com/security/cve/CVE-2017-5985.html
https://bugzilla.suse.com/1028264


< Previous Next >
This Thread
  • No further messages