Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0679-1: moderate: Recommended update for atril
openSUSE Recommended Update: Recommended update for atril
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0679-1
Rating: moderate
References: #1028022
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for atril fixes the following issues:

- Caja would freeze if properties of a PDF file are selected (boo#1028022)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-333=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (noarch):

atril-lang-1.16.1-3.1

- openSUSE Leap 42.2 (x86_64):

atril-1.16.1-3.1
atril-backends-1.16.1-3.1
atril-backends-debuginfo-1.16.1-3.1
atril-debuginfo-1.16.1-3.1
atril-debugsource-1.16.1-3.1
atril-devel-1.16.1-3.1
atril-thumbnailer-1.16.1-3.1
caja-extension-atril-1.16.1-3.1
caja-extension-atril-debuginfo-1.16.1-3.1
libatrildocument3-1.16.1-3.1
libatrildocument3-debuginfo-1.16.1-3.1
libatrilview3-1.16.1-3.1
libatrilview3-debuginfo-1.16.1-3.1
typelib-1_0-AtrilDocument-1_5_0-1.16.1-3.1
typelib-1_0-AtrilView-1_5_0-1.16.1-3.1


References:

https://bugzilla.suse.com/1028022


< Previous Next >
This Thread
  • No further messages