Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0559-1: important: Recommended update for tigervnc
openSUSE Recommended Update: Recommended update for tigervnc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0559-1
Rating: important
References: #1024929
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for tigervnc fixes the following issues:

- reconnection to tigervnc session would fail (boo#1024929)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-293=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-293=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

libXvnc-devel-1.6.0-14.1
libXvnc1-1.6.0-14.1
libXvnc1-debuginfo-1.6.0-14.1
tigervnc-1.6.0-14.1
tigervnc-debuginfo-1.6.0-14.1
tigervnc-debugsource-1.6.0-14.1
xorg-x11-Xvnc-1.6.0-14.1
xorg-x11-Xvnc-debuginfo-1.6.0-14.1

- openSUSE Leap 42.1 (i586 x86_64):

tigervnc-1.5.0-35.1
tigervnc-debuginfo-1.5.0-35.1
tigervnc-debugsource-1.5.0-35.1
xorg-x11-Xvnc-1.5.0-35.1
xorg-x11-Xvnc-debuginfo-1.5.0-35.1


References:

https://bugzilla.suse.com/1024929


< Previous Next >
This Thread
  • No further messages