Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0558-1: important: Recommended update for pidgin-sipe
openSUSE Recommended Update: Recommended update for pidgin-sipe
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0558-1
Rating: important
References: #965323
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for pidgin-sipe fixes the following issues:

- bsc#965323: support newer versions of Skype for Business

Pidgin-sipe was also updated to 1.22.0, including the following
improvements:

- Support for Lync Autodiscover
- Application Sharing Viewer
- Improve desktop sharing
- Audio functionality improvements


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-291=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-291=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (noarch):

libpurple-plugin-sipe-lang-1.22.0-3.1
pidgin-plugin-sipe-1.22.0-3.1

- openSUSE Leap 42.2 (x86_64):

libpurple-plugin-sipe-1.22.0-3.1
libpurple-plugin-sipe-debuginfo-1.22.0-3.1
pidgin-sipe-debugsource-1.22.0-3.1
telepathy-sipe-1.22.0-3.1
telepathy-sipe-debuginfo-1.22.0-3.1

- openSUSE Leap 42.1 (i586 x86_64):

libpurple-plugin-sipe-1.22.0-6.1
libpurple-plugin-sipe-debuginfo-1.22.0-6.1
pidgin-sipe-debugsource-1.22.0-6.1
telepathy-sipe-1.22.0-6.1
telepathy-sipe-debuginfo-1.22.0-6.1

- openSUSE Leap 42.1 (noarch):

libpurple-plugin-sipe-lang-1.22.0-6.1
pidgin-plugin-sipe-1.22.0-6.1


References:

https://bugzilla.suse.com/965323


< Previous Next >
This Thread
  • No further messages