Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-SU-2017:0511-1: moderate: Security update for vim
openSUSE Security Update: Security update for vim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0511-1
Rating: moderate
References: #1024724
Cross-References: CVE-2017-5953
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for vim fixes the following issues:

- CVE-2017-5953: Fixed a possible overflow with corrupted spell file
(bsc#1024724)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-280=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

gvim-7.4.326-11.1
gvim-debuginfo-7.4.326-11.1
vim-7.4.326-11.1
vim-debuginfo-7.4.326-11.1
vim-debugsource-7.4.326-11.1

- openSUSE Leap 42.1 (noarch):

vim-data-7.4.326-11.1


References:

https://www.suse.com/security/cve/CVE-2017-5953.html
https://bugzilla.suse.com/1024724


< Previous Next >
This Thread
  • No further messages