Mailinglist Archive: opensuse-updates (121 mails)

< Previous Next >
openSUSE-RU-2017:0507-1: Recommended update for vlc
openSUSE Recommended Update: Recommended update for vlc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:0507-1
Rating: low
References: #1012556
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for vlc fixes the following issues:

- Change dependency of the language package on vlc-noX instead of vlc.
(boo#1012556)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-267=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (noarch):

vlc-lang-2.2.4-30.1

- openSUSE Leap 42.2 (x86_64):

libvlc5-2.2.4-30.1
libvlc5-debuginfo-2.2.4-30.1
libvlccore8-2.2.4-30.1
libvlccore8-debuginfo-2.2.4-30.1
vlc-2.2.4-30.1
vlc-codec-gstreamer-2.2.4-30.1
vlc-codec-gstreamer-debuginfo-2.2.4-30.1
vlc-debuginfo-2.2.4-30.1
vlc-debugsource-2.2.4-30.1
vlc-devel-2.2.4-30.1
vlc-noX-2.2.4-30.1
vlc-noX-debuginfo-2.2.4-30.1
vlc-qt-2.2.4-30.1
vlc-qt-debuginfo-2.2.4-30.1


References:

https://bugzilla.suse.com/1012556


< Previous Next >
This Thread
  • No further messages