Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2548-1: Recommended update for python-rtslib
openSUSE Recommended Update: Recommended update for python-rtslib
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2548-1
Rating: low
References: #968745 #975051
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for python-rtslib provides the following fixes:

- Allow WWN validation for fc_wwn transport. (bsc#975051)
- Disallow upper-case IQN names. (bsc#968745)

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1197=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

python-rtslib-2.2-15.1


References:

https://bugzilla.suse.com/968745
https://bugzilla.suse.com/975051


< Previous Next >
This Thread
  • No further messages