Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2447-1: Recommended update for openvpn
openSUSE Recommended Update: Recommended update for openvpn
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2447-1
Rating: low
References: #934237 #959714
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for openvpn fixes the following issues:

- Possible heap overflow on read accessing getaddrinfo result. (bsc#959714)
- Multiple low severity issues. (bsc#934237)

This update aligns the Leap 42.1 openvpn version with the
SUSE:SLE-12:Update version.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1153=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

openvpn-2.3.8-6.1
openvpn-auth-pam-plugin-2.3.8-6.1
openvpn-auth-pam-plugin-debuginfo-2.3.8-6.1
openvpn-debuginfo-2.3.8-6.1
openvpn-debugsource-2.3.8-6.1
openvpn-devel-2.3.8-6.1
openvpn-down-root-plugin-2.3.8-6.1
openvpn-down-root-plugin-debuginfo-2.3.8-6.1


References:

https://bugzilla.suse.com/934237
https://bugzilla.suse.com/959714


< Previous Next >
This Thread
  • No further messages