Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2439-1: moderate: Recommended update for python-amqp, python-kombu
openSUSE Recommended Update: Recommended update for python-amqp, python-kombu
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2439-1
Rating: moderate
References:
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update for python-amqp, python-kombu fixes the following issues:

- Removal of _uuid_generate_random from Python caused build and run-time
issues
- Fix build errors of Cloud:Openstack:Master
- python-amqp was update to 1.4.7.
- python-kombu was updated to 3.0.30.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1147=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

python-amqp-1.4.7-6.1
python-kombu-3.0.30-5.1


References:



< Previous Next >
This Thread
  • No further messages