Mailinglist Archive: opensuse-updates (118 mails)

< Previous Next >
openSUSE-RU-2016:2435-1: Recommended update for flac
openSUSE Recommended Update: Recommended update for flac
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2435-1
Rating: low
References: #998612
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update fixes a low severity issue that manifests itself only when
building certain packages against flac-devel.

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1145=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

flac-1.3.0-11.1
flac-debuginfo-1.3.0-11.1
flac-debugsource-1.3.0-11.1
flac-devel-1.3.0-11.1
libFLAC++6-1.3.0-11.1
libFLAC++6-debuginfo-1.3.0-11.1
libFLAC8-1.3.0-11.1
libFLAC8-debuginfo-1.3.0-11.1

- openSUSE Leap 42.1 (x86_64):

flac-devel-32bit-1.3.0-11.1
libFLAC++6-32bit-1.3.0-11.1
libFLAC++6-debuginfo-32bit-1.3.0-11.1
libFLAC8-32bit-1.3.0-11.1
libFLAC8-debuginfo-32bit-1.3.0-11.1


References:

https://bugzilla.suse.com/998612


< Previous Next >
This Thread
  • No further messages