Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2016:2377-1: Apache2
openSUSE Recommended Update: Apache2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2377-1
Rating: low
References: #980663
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

- add NotifyAccess=all to service file [bsc#980663] to fix compatibility
with more recent systemd


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-1121=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

apache2-2.4.6-6.56.1
apache2-debuginfo-2.4.6-6.56.1
apache2-debugsource-2.4.6-6.56.1
apache2-devel-2.4.6-6.56.1
apache2-event-2.4.6-6.56.1
apache2-event-debuginfo-2.4.6-6.56.1
apache2-example-pages-2.4.6-6.56.1
apache2-prefork-2.4.6-6.56.1
apache2-prefork-debuginfo-2.4.6-6.56.1
apache2-utils-2.4.6-6.56.1
apache2-utils-debuginfo-2.4.6-6.56.1
apache2-worker-2.4.6-6.56.1
apache2-worker-debuginfo-2.4.6-6.56.1

- openSUSE 13.1 (noarch):

apache2-doc-2.4.6-6.56.1


References:

https://bugzilla.suse.com/980663


< Previous Next >
This Thread
  • No further messages