Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2016:2299-1: moderate: Recommended update for NetworkManager-vpnc
openSUSE Recommended Update: Recommended update for NetworkManager-vpnc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:2299-1
Rating: moderate
References: #997343
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This recommended update provides version 1.0.8 for NetworkManager-vpnc:

- Move Requires: gnome-keyring from core package to gnome frontend package
(boo#997343).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1081=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

NetworkManager-vpnc-1.0.8-3.1
NetworkManager-vpnc-debuginfo-1.0.8-3.1
NetworkManager-vpnc-debugsource-1.0.8-3.1
NetworkManager-vpnc-gnome-1.0.8-3.1
NetworkManager-vpnc-gnome-debuginfo-1.0.8-3.1

- openSUSE Leap 42.1 (noarch):

NetworkManager-vpnc-lang-1.0.8-3.1


References:

https://bugzilla.suse.com/997343


< Previous Next >
This Thread
  • No further messages