Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:2208-1: moderate: Security update for libgcrypt
openSUSE Security Update: Security update for libgcrypt
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2208-1
Rating: moderate
References: #994157
Cross-References: CVE-2016-6313
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for libgcrypt fixes the following issues:

- RNG prediction vulnerability (boo#994157, CVE-2016-6313)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1042=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libgcrypt-cavs-1.6.1-8.19.1
libgcrypt-cavs-debuginfo-1.6.1-8.19.1
libgcrypt-debugsource-1.6.1-8.19.1
libgcrypt-devel-1.6.1-8.19.1
libgcrypt-devel-debuginfo-1.6.1-8.19.1
libgcrypt20-1.6.1-8.19.1
libgcrypt20-debuginfo-1.6.1-8.19.1
libgcrypt20-hmac-1.6.1-8.19.1

- openSUSE 13.2 (x86_64):

libgcrypt-devel-32bit-1.6.1-8.19.1
libgcrypt-devel-debuginfo-32bit-1.6.1-8.19.1
libgcrypt20-32bit-1.6.1-8.19.1
libgcrypt20-debuginfo-32bit-1.6.1-8.19.1
libgcrypt20-hmac-32bit-1.6.1-8.19.1


References:

https://www.suse.com/security/cve/CVE-2016-6313.html
https://bugzilla.suse.com/994157


< Previous Next >
List Navigation
This Thread
  • No further messages