Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2016:2115-1: moderate: Security update for apache2-mod_fcgid
openSUSE Security Update: Security update for apache2-mod_fcgid
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2115-1
Rating: moderate
References: #988488
Cross-References: CVE-2016-1000104 CVE-2016-5387
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for apache2-mod_fcgid fixes the following issues:

- CVE-2016-1000104 / CVE-2016-5387: A remote attacker could have set the
HTTP_PROXY environment variable of CGI scripts (boo#988488)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1005=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1005=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

apache2-mod_fcgid-2.3.9-7.1
apache2-mod_fcgid-debuginfo-2.3.9-7.1
apache2-mod_fcgid-debugsource-2.3.9-7.1

- openSUSE 13.2 (i586 x86_64):

apache2-mod_fcgid-2.3.9-2.5.1
apache2-mod_fcgid-debuginfo-2.3.9-2.5.1
apache2-mod_fcgid-debugsource-2.3.9-2.5.1


References:

https://www.suse.com/security/cve/CVE-2016-1000104.html
https://www.suse.com/security/cve/CVE-2016-5387.html
https://bugzilla.suse.com/988488


< Previous Next >
This Thread
  • No further messages