Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2016:1978-1: Recommended update for deja-dup
openSUSE Recommended Update: Recommended update for deja-dup
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:1978-1
Rating: low
References: #990937
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update provides version 34.2 of deja-dup and fixes the following
issues:

- Fix restoring some files with unicode characters. (boo#990937)
- Add experimental support for Google Cloud Storage, and OpenStack Swift.
Please test and file bugs.
- Fix a bug where the error dialog wasn't visible after a failed backup in
GNOME.
- Fix a bug where background backups were using smaller 'nice' values than
they should have.
- Drop support for building the GNOME Control Center plugin, after
upstream stopped supporting it.
- Recommend instead of require duplicity.
- Support reproducible builds by using $SOURCE_DATE_EPOCH to set the man
page timestamps, if present.
- Updated translations.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-949=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

deja-dup-34.2-4.2
deja-dup-debuginfo-34.2-4.2
deja-dup-debugsource-34.2-4.2
nautilus-deja-dup-34.2-4.2
nautilus-deja-dup-debuginfo-34.2-4.2

- openSUSE Leap 42.1 (noarch):

deja-dup-lang-34.2-4.2


References:

https://bugzilla.suse.com/990937


< Previous Next >
This Thread
  • No further messages