Mailinglist Archive: opensuse-updates (99 mails)

< Previous Next >
openSUSE-SU-2016:1741-1: moderate: Security update for cronic
openSUSE Security Update: Security update for cronic
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1741-1
Rating: moderate
References: #974845
Cross-References: CVE-2016-3992
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

cronic was updated to fix one security issue.

This security issue was fixed:
- CVE-2016-3992: Predictable temporary files (bsc#974845).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-832=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-832=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

cronic-3-5.1

- openSUSE 13.2 (noarch):

cronic-3-3.1


References:

https://www.suse.com/security/cve/CVE-2016-3992.html
https://bugzilla.suse.com/974845


< Previous Next >
This Thread
  • No further messages