Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2016:1579-1: moderate: Recommended update for libqt4
openSUSE Recommended Update: Recommended update for libqt4
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:1579-1
Rating: moderate
References: #982826
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for libqt4 fixes the following issues:

- Enable libqt4-devel-32bit to allow building 32bit applications.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-724=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-724=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libqt4-4.8.6-10.2
libqt4-debuginfo-4.8.6-10.2
libqt4-debugsource-4.8.6-10.2
libqt4-devel-4.8.6-10.2
libqt4-devel-debuginfo-4.8.6-10.2
libqt4-devel-doc-4.8.6-10.6
libqt4-devel-doc-debuginfo-4.8.6-10.6
libqt4-devel-doc-debugsource-4.8.6-10.6
libqt4-linguist-4.8.6-10.2
libqt4-linguist-debuginfo-4.8.6-10.2
libqt4-private-headers-devel-4.8.6-10.2
libqt4-qt3support-4.8.6-10.2
libqt4-qt3support-debuginfo-4.8.6-10.2
libqt4-sql-4.8.6-10.2
libqt4-sql-debuginfo-4.8.6-10.2
libqt4-sql-mysql-4.8.6-10.2
libqt4-sql-mysql-debuginfo-4.8.6-10.2
libqt4-sql-plugins-debugsource-4.8.6-10.2
libqt4-sql-postgresql-4.8.6-10.2
libqt4-sql-postgresql-debuginfo-4.8.6-10.2
libqt4-sql-sqlite-4.8.6-10.2
libqt4-sql-sqlite-debuginfo-4.8.6-10.2
libqt4-sql-unixODBC-4.8.6-10.2
libqt4-sql-unixODBC-debuginfo-4.8.6-10.2
libqt4-x11-4.8.6-10.2
libqt4-x11-debuginfo-4.8.6-10.2
qt4-x11-tools-4.8.6-10.6
qt4-x11-tools-debuginfo-4.8.6-10.6

- openSUSE Leap 42.1 (x86_64):

libqt4-32bit-4.8.6-10.2
libqt4-debuginfo-32bit-4.8.6-10.2
libqt4-devel-32bit-4.8.6-10.2
libqt4-devel-debuginfo-32bit-4.8.6-10.2
libqt4-qt3support-32bit-4.8.6-10.2
libqt4-qt3support-debuginfo-32bit-4.8.6-10.2
libqt4-sql-32bit-4.8.6-10.2
libqt4-sql-debuginfo-32bit-4.8.6-10.2
libqt4-sql-mysql-32bit-4.8.6-10.2
libqt4-sql-mysql-debuginfo-32bit-4.8.6-10.2
libqt4-sql-postgresql-32bit-4.8.6-10.2
libqt4-sql-postgresql-debuginfo-32bit-4.8.6-10.2
libqt4-sql-sqlite-32bit-4.8.6-10.2
libqt4-sql-sqlite-debuginfo-32bit-4.8.6-10.2
libqt4-sql-unixODBC-32bit-4.8.6-10.2
libqt4-sql-unixODBC-debuginfo-32bit-4.8.6-10.2
libqt4-x11-32bit-4.8.6-10.2
libqt4-x11-debuginfo-32bit-4.8.6-10.2

- openSUSE Leap 42.1 (noarch):

libqt4-devel-doc-data-4.8.6-10.6

- openSUSE 13.2 (i586 x86_64):

libqt4-4.8.6-4.6.2
libqt4-debuginfo-4.8.6-4.6.2
libqt4-debugsource-4.8.6-4.6.2
libqt4-devel-4.8.6-4.6.2
libqt4-devel-debuginfo-4.8.6-4.6.2
libqt4-devel-doc-4.8.6-4.6.5
libqt4-devel-doc-debuginfo-4.8.6-4.6.5
libqt4-devel-doc-debugsource-4.8.6-4.6.5
libqt4-linguist-4.8.6-4.6.2
libqt4-linguist-debuginfo-4.8.6-4.6.2
libqt4-private-headers-devel-4.8.6-4.6.2
libqt4-qt3support-4.8.6-4.6.2
libqt4-qt3support-debuginfo-4.8.6-4.6.2
libqt4-sql-4.8.6-4.6.2
libqt4-sql-debuginfo-4.8.6-4.6.2
libqt4-sql-mysql-4.8.6-4.6.2
libqt4-sql-mysql-debuginfo-4.8.6-4.6.2
libqt4-sql-plugins-debugsource-4.8.6-4.6.2
libqt4-sql-postgresql-4.8.6-4.6.2
libqt4-sql-postgresql-debuginfo-4.8.6-4.6.2
libqt4-sql-sqlite-4.8.6-4.6.2
libqt4-sql-sqlite-debuginfo-4.8.6-4.6.2
libqt4-sql-unixODBC-4.8.6-4.6.2
libqt4-sql-unixODBC-debuginfo-4.8.6-4.6.2
libqt4-x11-4.8.6-4.6.2
libqt4-x11-debuginfo-4.8.6-4.6.2
qt4-x11-tools-4.8.6-4.6.5
qt4-x11-tools-debuginfo-4.8.6-4.6.5

- openSUSE 13.2 (x86_64):

libqt4-32bit-4.8.6-4.6.2
libqt4-debuginfo-32bit-4.8.6-4.6.2
libqt4-devel-32bit-4.8.6-4.6.2
libqt4-devel-debuginfo-32bit-4.8.6-4.6.2
libqt4-qt3support-32bit-4.8.6-4.6.2
libqt4-qt3support-debuginfo-32bit-4.8.6-4.6.2
libqt4-sql-32bit-4.8.6-4.6.2
libqt4-sql-debuginfo-32bit-4.8.6-4.6.2
libqt4-sql-mysql-32bit-4.8.6-4.6.2
libqt4-sql-mysql-debuginfo-32bit-4.8.6-4.6.2
libqt4-sql-postgresql-32bit-4.8.6-4.6.2
libqt4-sql-postgresql-debuginfo-32bit-4.8.6-4.6.2
libqt4-sql-sqlite-32bit-4.8.6-4.6.2
libqt4-sql-sqlite-debuginfo-32bit-4.8.6-4.6.2
libqt4-sql-unixODBC-32bit-4.8.6-4.6.2
libqt4-sql-unixODBC-debuginfo-32bit-4.8.6-4.6.2
libqt4-x11-32bit-4.8.6-4.6.2
libqt4-x11-debuginfo-32bit-4.8.6-4.6.2

- openSUSE 13.2 (noarch):

libqt4-devel-doc-data-4.8.6-4.6.5


References:

https://bugzilla.suse.com/982826


< Previous Next >
This Thread
  • No further messages