Mailinglist Archive: opensuse-updates (133 mails)

< Previous Next >
openSUSE-SU-2016:1415-1: moderate: Security update for libreoffice
openSUSE Security Update: Security update for libreoffice
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1415-1
Rating: moderate
References: #967014 #967015
Cross-References: CVE-2016-0794 CVE-2016-0795
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This libreoffice update to version 5.0.6.3 fixes the following issues:

Security issues fixed:
- CVE-2016-0794: multiple lwp issues (boo#967014)
- CVE-2016-0795: multiple lwp issues (boo#967015)

Bugs fixed:
- Version update to 5.0.6.3:
* 5.0.6 release, various bugfixes on the 5.0 series, this is last
release of the series
- Version update to 5.0.5.2:
* 91 bugs fixed


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-642=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libreoffice-5.0.6.3-31.3
libreoffice-base-5.0.6.3-31.3
libreoffice-base-debuginfo-5.0.6.3-31.3
libreoffice-base-drivers-mysql-5.0.6.3-31.3
libreoffice-base-drivers-mysql-debuginfo-5.0.6.3-31.3
libreoffice-base-drivers-postgresql-5.0.6.3-31.3
libreoffice-base-drivers-postgresql-debuginfo-5.0.6.3-31.3
libreoffice-calc-5.0.6.3-31.3
libreoffice-calc-debuginfo-5.0.6.3-31.3
libreoffice-calc-extensions-5.0.6.3-31.3
libreoffice-debuginfo-5.0.6.3-31.3
libreoffice-debugsource-5.0.6.3-31.3
libreoffice-draw-5.0.6.3-31.3
libreoffice-draw-debuginfo-5.0.6.3-31.3
libreoffice-filters-optional-5.0.6.3-31.3
libreoffice-gnome-5.0.6.3-31.3
libreoffice-gnome-debuginfo-5.0.6.3-31.3
libreoffice-gtk3-5.0.6.3-31.3
libreoffice-gtk3-debuginfo-5.0.6.3-31.3
libreoffice-impress-5.0.6.3-31.3
libreoffice-impress-debuginfo-5.0.6.3-31.3
libreoffice-kde4-5.0.6.3-31.3
libreoffice-kde4-debuginfo-5.0.6.3-31.3
libreoffice-mailmerge-5.0.6.3-31.3
libreoffice-math-5.0.6.3-31.3
libreoffice-math-debuginfo-5.0.6.3-31.3
libreoffice-officebean-5.0.6.3-31.3
libreoffice-officebean-debuginfo-5.0.6.3-31.3
libreoffice-pyuno-5.0.6.3-31.3
libreoffice-pyuno-debuginfo-5.0.6.3-31.3
libreoffice-sdk-5.0.6.3-31.3
libreoffice-sdk-debuginfo-5.0.6.3-31.3
libreoffice-sdk-doc-5.0.6.3-31.3
libreoffice-writer-5.0.6.3-31.3
libreoffice-writer-debuginfo-5.0.6.3-31.3
libreoffice-writer-extensions-5.0.6.3-31.3

- openSUSE 13.2 (noarch):

libreoffice-branding-upstream-5.0.6.3-31.3
libreoffice-icon-theme-breeze-5.0.6.3-31.3
libreoffice-icon-theme-galaxy-5.0.6.3-31.3
libreoffice-icon-theme-hicontrast-5.0.6.3-31.3
libreoffice-icon-theme-oxygen-5.0.6.3-31.3
libreoffice-icon-theme-sifr-5.0.6.3-31.3
libreoffice-icon-theme-tango-5.0.6.3-31.3
libreoffice-l10n-af-5.0.6.3-31.3
libreoffice-l10n-ar-5.0.6.3-31.3
libreoffice-l10n-as-5.0.6.3-31.3
libreoffice-l10n-bg-5.0.6.3-31.3
libreoffice-l10n-bn-5.0.6.3-31.3
libreoffice-l10n-br-5.0.6.3-31.3
libreoffice-l10n-ca-5.0.6.3-31.3
libreoffice-l10n-cs-5.0.6.3-31.3
libreoffice-l10n-cy-5.0.6.3-31.3
libreoffice-l10n-da-5.0.6.3-31.3
libreoffice-l10n-de-5.0.6.3-31.3
libreoffice-l10n-dz-5.0.6.3-31.3
libreoffice-l10n-el-5.0.6.3-31.3
libreoffice-l10n-en-5.0.6.3-31.3
libreoffice-l10n-es-5.0.6.3-31.3
libreoffice-l10n-et-5.0.6.3-31.3
libreoffice-l10n-eu-5.0.6.3-31.3
libreoffice-l10n-fa-5.0.6.3-31.3
libreoffice-l10n-fi-5.0.6.3-31.3
libreoffice-l10n-fr-5.0.6.3-31.3
libreoffice-l10n-ga-5.0.6.3-31.3
libreoffice-l10n-gl-5.0.6.3-31.3
libreoffice-l10n-gu-5.0.6.3-31.3
libreoffice-l10n-he-5.0.6.3-31.3
libreoffice-l10n-hi-5.0.6.3-31.3
libreoffice-l10n-hr-5.0.6.3-31.3
libreoffice-l10n-hu-5.0.6.3-31.3
libreoffice-l10n-it-5.0.6.3-31.3
libreoffice-l10n-ja-5.0.6.3-31.3
libreoffice-l10n-kk-5.0.6.3-31.3
libreoffice-l10n-kn-5.0.6.3-31.3
libreoffice-l10n-ko-5.0.6.3-31.3
libreoffice-l10n-lt-5.0.6.3-31.3
libreoffice-l10n-lv-5.0.6.3-31.3
libreoffice-l10n-mai-5.0.6.3-31.3
libreoffice-l10n-ml-5.0.6.3-31.3
libreoffice-l10n-mr-5.0.6.3-31.3
libreoffice-l10n-nb-5.0.6.3-31.3
libreoffice-l10n-nl-5.0.6.3-31.3
libreoffice-l10n-nn-5.0.6.3-31.3
libreoffice-l10n-nr-5.0.6.3-31.3
libreoffice-l10n-nso-5.0.6.3-31.3
libreoffice-l10n-or-5.0.6.3-31.3
libreoffice-l10n-pa-5.0.6.3-31.3
libreoffice-l10n-pl-5.0.6.3-31.3
libreoffice-l10n-pt-BR-5.0.6.3-31.3
libreoffice-l10n-pt-PT-5.0.6.3-31.3
libreoffice-l10n-ro-5.0.6.3-31.3
libreoffice-l10n-ru-5.0.6.3-31.3
libreoffice-l10n-si-5.0.6.3-31.3
libreoffice-l10n-sk-5.0.6.3-31.3
libreoffice-l10n-sl-5.0.6.3-31.3
libreoffice-l10n-sr-5.0.6.3-31.3
libreoffice-l10n-ss-5.0.6.3-31.3
libreoffice-l10n-st-5.0.6.3-31.3
libreoffice-l10n-sv-5.0.6.3-31.3
libreoffice-l10n-ta-5.0.6.3-31.3
libreoffice-l10n-te-5.0.6.3-31.3
libreoffice-l10n-th-5.0.6.3-31.3
libreoffice-l10n-tn-5.0.6.3-31.3
libreoffice-l10n-tr-5.0.6.3-31.3
libreoffice-l10n-ts-5.0.6.3-31.3
libreoffice-l10n-uk-5.0.6.3-31.3
libreoffice-l10n-ve-5.0.6.3-31.3
libreoffice-l10n-xh-5.0.6.3-31.3
libreoffice-l10n-zh-Hans-5.0.6.3-31.3
libreoffice-l10n-zh-Hant-5.0.6.3-31.3
libreoffice-l10n-zu-5.0.6.3-31.3


References:

https://www.suse.com/security/cve/CVE-2016-0794.html
https://www.suse.com/security/cve/CVE-2016-0795.html
https://bugzilla.suse.com/967014
https://bugzilla.suse.com/967015


< Previous Next >
This Thread
  • No further messages