Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-SU-2016:0523-1: moderate: Security update for erlang
openSUSE Security Update: Security update for erlang
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0523-1
Rating: moderate
References: #924915
Cross-References: CVE-2015-2774
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for erlang fixes the following issues:

- CVE-2015-2774: Erlang/OTP was vulnerable to Poodle in its TLS-1.0
implementation - removed default support for SSL 3.0 and added padding
check for TLS 1.0 (boo#924915)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-245=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

erlang-17.1-3.3.1
erlang-debugger-17.1-3.3.1
erlang-debugger-src-17.1-3.3.1
erlang-debuginfo-17.1-3.3.1
erlang-debugsource-17.1-3.3.1
erlang-dialyzer-17.1-3.3.1
erlang-dialyzer-debuginfo-17.1-3.3.1
erlang-dialyzer-src-17.1-3.3.1
erlang-doc-17.1-3.3.1
erlang-epmd-17.1-3.3.1
erlang-epmd-debuginfo-17.1-3.3.1
erlang-et-17.1-3.3.1
erlang-et-src-17.1-3.3.1
erlang-gs-17.1-3.3.1
erlang-gs-src-17.1-3.3.1
erlang-jinterface-17.1-3.3.1
erlang-jinterface-src-17.1-3.3.1
erlang-observer-17.1-3.3.1
erlang-observer-src-17.1-3.3.1
erlang-reltool-17.1-3.3.1
erlang-reltool-src-17.1-3.3.1
erlang-src-17.1-3.3.1
erlang-wx-17.1-3.3.1
erlang-wx-debuginfo-17.1-3.3.1
erlang-wx-src-17.1-3.3.1


References:

https://www.suse.com/security/cve/CVE-2015-2774.html
https://bugzilla.suse.com/924915


< Previous Next >
This Thread
  • No further messages