Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-SU-2016:0479-1: moderate: Security update for claws-mail
openSUSE Security Update: Security update for claws-mail
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0479-1
Rating: moderate
References: #959993
Cross-References: CVE-2015-8614
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for claws-mail fixes the following issues:

- CVE-2015-8614: additional fixes for buffer overrun issues which allowed
remote attackers to cause a crash or have unspecified further impact
(boo#959993)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-214=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-214=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

claws-mail-3.12.0-7.1
claws-mail-debuginfo-3.12.0-7.1
claws-mail-debugsource-3.12.0-7.1
claws-mail-devel-3.12.0-7.1

- openSUSE Leap 42.1 (noarch):

claws-mail-lang-3.12.0-7.1

- openSUSE 13.2 (i586 x86_64):

claws-mail-3.11.0-2.10.1
claws-mail-debuginfo-3.11.0-2.10.1
claws-mail-debugsource-3.11.0-2.10.1
claws-mail-devel-3.11.0-2.10.1

- openSUSE 13.2 (noarch):

claws-mail-lang-3.11.0-2.10.1


References:

https://www.suse.com/security/cve/CVE-2015-8614.html
https://bugzilla.suse.com/959993


< Previous Next >
This Thread
  • No further messages