Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-SU-2016:0414-1: moderate: Security update for tiff
openSUSE Security Update: Security update for tiff
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0414-1
Rating: moderate
References: #964225
Cross-References: CVE-2015-8781 CVE-2015-8782 CVE-2015-8783

Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This update for tiff fixes the following issues:

- CVE-2015-8781, CVE-2015-8782, CVE-2015-8783: Out-of-bounds writes for
invalid images (boo#964225)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-184=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libtiff-devel-4.0.6-8.16.1
libtiff5-4.0.6-8.16.1
libtiff5-debuginfo-4.0.6-8.16.1
tiff-4.0.6-8.16.1
tiff-debuginfo-4.0.6-8.16.1
tiff-debugsource-4.0.6-8.16.1

- openSUSE 13.1 (x86_64):

libtiff-devel-32bit-4.0.6-8.16.1
libtiff5-32bit-4.0.6-8.16.1
libtiff5-debuginfo-32bit-4.0.6-8.16.1


References:

https://www.suse.com/security/cve/CVE-2015-8781.html
https://www.suse.com/security/cve/CVE-2015-8782.html
https://www.suse.com/security/cve/CVE-2015-8783.html
https://bugzilla.suse.com/964225


< Previous Next >
This Thread
  • No further messages