Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0403-1: moderate: Recommended update for libqt5-qtdeclarative
openSUSE Recommended Update: Recommended update for libqt5-qtdeclarative
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0403-1
Rating: moderate
References:
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:


This recommended update for libqt5-qtdeclarative fixes the following
issues:

- Added sanitize-visibleItems-list-after-model-insertions and
Refactor-FxViewItem-releasing-code to help in resolving kde#352055 and
qtbug#48870


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-177=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libQtQuick5-5.5.1-6.1
libQtQuick5-debuginfo-5.5.1-6.1
libqt5-qtdeclarative-debugsource-5.5.1-6.1
libqt5-qtdeclarative-devel-5.5.1-6.1
libqt5-qtdeclarative-devel-debuginfo-5.5.1-6.1
libqt5-qtdeclarative-examples-5.5.1-6.1
libqt5-qtdeclarative-examples-debuginfo-5.5.1-6.1
libqt5-qtdeclarative-tools-5.5.1-6.1
libqt5-qtdeclarative-tools-debuginfo-5.5.1-6.1

- openSUSE Leap 42.1 (x86_64):

libQtQuick5-32bit-5.5.1-6.1
libQtQuick5-debuginfo-32bit-5.5.1-6.1
libqt5-qtdeclarative-devel-32bit-5.5.1-6.1
libqt5-qtdeclarative-devel-debuginfo-32bit-5.5.1-6.1

- openSUSE Leap 42.1 (noarch):

libqt5-qtdeclarative-private-headers-devel-5.5.1-6.1


References:



< Previous Next >
This Thread
  • No further messages