Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-SU-2016:0379-1: moderate: Security update for mariadb
openSUSE Security Update: Security update for mariadb
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0379-1
Rating: moderate
References: #957174
Cross-References: CVE-2015-5969
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for mariadb fixes the following security issue:

- CVE-2015-5969: Fixed information leak via mysql-systemd-helper script.
(boo#957174)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-171=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libmysqlclient-devel-10.0.22-2.21.2
libmysqlclient18-10.0.22-2.21.2
libmysqlclient18-debuginfo-10.0.22-2.21.2
libmysqlclient_r18-10.0.22-2.21.2
libmysqld-devel-10.0.22-2.21.2
libmysqld18-10.0.22-2.21.2
libmysqld18-debuginfo-10.0.22-2.21.2
mariadb-10.0.22-2.21.2
mariadb-bench-10.0.22-2.21.2
mariadb-bench-debuginfo-10.0.22-2.21.2
mariadb-client-10.0.22-2.21.2
mariadb-client-debuginfo-10.0.22-2.21.2
mariadb-debuginfo-10.0.22-2.21.2
mariadb-debugsource-10.0.22-2.21.2
mariadb-errormessages-10.0.22-2.21.2
mariadb-test-10.0.22-2.21.2
mariadb-test-debuginfo-10.0.22-2.21.2
mariadb-tools-10.0.22-2.21.2
mariadb-tools-debuginfo-10.0.22-2.21.2

- openSUSE 13.2 (x86_64):

libmysqlclient18-32bit-10.0.22-2.21.2
libmysqlclient18-debuginfo-32bit-10.0.22-2.21.2
libmysqlclient_r18-32bit-10.0.22-2.21.2


References:

https://www.suse.com/security/cve/CVE-2015-5969.html
https://bugzilla.suse.com/957174


< Previous Next >
This Thread
  • No further messages