Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0220-1: Recommended update for yast2-slp-server
openSUSE Recommended Update: Recommended update for yast2-slp-server
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0220-1
Rating: low
References: #878892 #954494
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for yast2-slp-server fixes the following issues:

- Fix handling of broken options in configuration file. (bsc#878892,
bsc#954494) This update was imported from the SUSE:SLE-12-SP1:Update
update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-88=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

yast2-slp-server-3.1.4-5.1


References:

https://bugzilla.suse.com/878892
https://bugzilla.suse.com/954494


< Previous Next >
This Thread
  • No further messages