Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-SU-2016:0179-1: moderate: Security update for cups-filters
openSUSE Security Update: Security update for cups-filters
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0179-1
Rating: moderate
References: #957531
Cross-References: CVE-2015-8327
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes the following security issue:

CVE-2015-8327 adds backtick and semicolon to the list of illegal shell
escape characters (bsc#957531).

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-67=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

cups-filters-1.0.58-12.1
cups-filters-cups-browsed-1.0.58-12.1
cups-filters-cups-browsed-debuginfo-1.0.58-12.1
cups-filters-debuginfo-1.0.58-12.1
cups-filters-debugsource-1.0.58-12.1
cups-filters-devel-1.0.58-12.1
cups-filters-foomatic-rip-1.0.58-12.1
cups-filters-foomatic-rip-debuginfo-1.0.58-12.1
cups-filters-ghostscript-1.0.58-12.1
cups-filters-ghostscript-debuginfo-1.0.58-12.1


References:

https://www.suse.com/security/cve/CVE-2015-8327.html
https://bugzilla.suse.com/957531


< Previous Next >
This Thread
  • No further messages