Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0157-1: moderate: Recommended update for mate-menu and mate-tweak
openSUSE Recommended Update: Recommended update for mate-menu and mate-tweak
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0157-1
Rating: moderate
References: #959024 #959025
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for mate-menu and mate-tweak fixes the following issues:

- mate-menu
+ Add missing lsb-release and python-gobject dependencies (boo#959024).
+ Fix crash in mate-menu configurator.
+ Update to 5.6.6.
* Fix local code injection

- mate-tweak
+ Update to 3.5.3 (boo#959025)
* Added Keyboard LED Indicator.
* Added capability to enable/disable animations.
* Fixed non-translatable strings.
* Updated translations.
+ Add missing python3-gobject and mate-panel dependencies.
+ Do not show Python warnings if no dock is present.
+ Use Mate-menu


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-57=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

mate-menu-5.6.6-4.1
mate-menu-lang-5.6.6-4.1
mate-tweak-3.5.3-3.1
mate-tweak-lang-3.5.3-3.1


References:

https://bugzilla.suse.com/959024
https://bugzilla.suse.com/959025


< Previous Next >
This Thread
  • No further messages