Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-SU-2015:2391-1: important: Security update for bind
openSUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:2391-1
Rating: important
References: #958861
Cross-References: CVE-2015-8000
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for bind fixes the following security issue:

- CVE-2015-8000: Fix remote denial of service by misparsing incoming
responses (boo#958861).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-969=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

bind-9.9.4P2-72.1
bind-chrootenv-9.9.4P2-72.1
bind-debuginfo-9.9.4P2-72.1
bind-debugsource-9.9.4P2-72.1
bind-devel-9.9.4P2-72.1
bind-libs-9.9.4P2-72.1
bind-libs-debuginfo-9.9.4P2-72.1
bind-lwresd-9.9.4P2-72.1
bind-lwresd-debuginfo-9.9.4P2-72.1
bind-utils-9.9.4P2-72.1
bind-utils-debuginfo-9.9.4P2-72.1

- openSUSE Evergreen 11.4 (x86_64):

bind-libs-32bit-9.9.4P2-72.1
bind-libs-debuginfo-32bit-9.9.4P2-72.1

- openSUSE Evergreen 11.4 (noarch):

bind-doc-9.9.4P2-72.1

- openSUSE Evergreen 11.4 (ia64):

bind-libs-debuginfo-x86-9.9.4P2-72.1
bind-libs-x86-9.9.4P2-72.1


References:

https://www.suse.com/security/cve/CVE-2015-8000.html
https://bugzilla.suse.com/958861


< Previous Next >
This Thread
  • No further messages