Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-SU-2015:2346-1: important: Security update for Chromium
openSUSE Security Update: Security update for Chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:2346-1
Rating: important
References: #959458
Cross-References: CVE-2015-6792
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Chromium was updated to 47.0.2525.106 to fix security issues.

Vulnerabilities were fixed under the following collective identifier:

* CVE-2015-6792: Fixes from internal audits and fuzzing. [boo#959458]


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-939=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-939=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-939=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

chromedriver-47.0.2526.106-10.1
chromedriver-debuginfo-47.0.2526.106-10.1
chromium-47.0.2526.106-10.1
chromium-debuginfo-47.0.2526.106-10.1
chromium-debugsource-47.0.2526.106-10.1
chromium-desktop-gnome-47.0.2526.106-10.1
chromium-desktop-kde-47.0.2526.106-10.1
chromium-ffmpegsumo-47.0.2526.106-10.1
chromium-ffmpegsumo-debuginfo-47.0.2526.106-10.1

- openSUSE 13.2 (i586 x86_64):

chromedriver-47.0.2526.106-64.1
chromedriver-debuginfo-47.0.2526.106-64.1
chromium-47.0.2526.106-64.1
chromium-debuginfo-47.0.2526.106-64.1
chromium-debugsource-47.0.2526.106-64.1
chromium-desktop-gnome-47.0.2526.106-64.1
chromium-desktop-kde-47.0.2526.106-64.1
chromium-ffmpegsumo-47.0.2526.106-64.1
chromium-ffmpegsumo-debuginfo-47.0.2526.106-64.1

- openSUSE 13.1 (i586 x86_64):

chromedriver-47.0.2526.106-119.1
chromedriver-debuginfo-47.0.2526.106-119.1
chromium-47.0.2526.106-119.1
chromium-debuginfo-47.0.2526.106-119.1
chromium-debugsource-47.0.2526.106-119.1
chromium-desktop-gnome-47.0.2526.106-119.1
chromium-desktop-kde-47.0.2526.106-119.1
chromium-ffmpegsumo-47.0.2526.106-119.1
chromium-ffmpegsumo-debuginfo-47.0.2526.106-119.1


References:

https://www.suse.com/security/cve/CVE-2015-6792.html
https://bugzilla.suse.com/959458


< Previous Next >
This Thread
  • No further messages