Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2330-1: moderate: Recommended update for python-pysaml2
openSUSE Recommended Update: Recommended update for python-pysaml2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2330-1
Rating: moderate
References: #958514
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for python-pysaml2 fixes the following issues:

- Add pycrypto/pyopenssl dependency (boo#958514)
- Move python-repoze.who from recommends to requires. it's needed.
- Add missing requires

The dependency python-repoze.who is also supplied as a package.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-935=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

python-pysaml2-2.4.0-4.1
python-repoze.who-2.2-2.1


References:

https://bugzilla.suse.com/958514


< Previous Next >
This Thread
  • No further messages