Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2307-1: moderate: Recommended update for translation-update-upstream
openSUSE Recommended Update: Recommended update for
translation-update-upstream
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2307-1
Rating: moderate
References: #933411 #947771
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This recommended update for translation-update-upstream fixes the
following issues:

- Update of translation-update-upstream-20150820.1.tar.bz2:
* Added ibus.
- Add github.tlst with ibus (dummy boo#933411).

- Update of translation-update-mandatory-20151020.1.tar.bz2:
* Updated NetworkManager-vpnc (boo#947771).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-921=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

translation-update-upstream-20150820.2-3.1


References:

https://bugzilla.suse.com/933411
https://bugzilla.suse.com/947771


< Previous Next >
This Thread
  • No further messages