Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2159-1: moderate: Recommended update for gdm
openSUSE Recommended Update: Recommended update for gdm
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2159-1
Rating: moderate
References: #955167
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for gdm fixes the following issue:
- Pass --disable-systemd-journal to configure: The X.org log file is
mandatory for some crazy video driver parsing it in order to find the
right XOrg version number (boo#955167).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-841=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

gdm-3.14.2-6.1
gdm-debuginfo-3.14.2-6.1
gdm-debugsource-3.14.2-6.1
gdm-devel-3.14.2-6.1
libgdm1-3.14.2-6.1
libgdm1-debuginfo-3.14.2-6.1
typelib-1_0-Gdm-1_0-3.14.2-6.1

- openSUSE Leap 42.1 (noarch):

gdm-branding-upstream-3.14.2-6.1
gdm-lang-3.14.2-6.1
gdmflexiserver-3.14.2-6.1


References:

https://bugzilla.suse.com/955167


< Previous Next >
List Navigation
This Thread
  • No further messages