Mailinglist Archive: opensuse-updates (174 mails)

< Previous Next >
openSUSE-RU-2015:1973-1: moderate: Recommended update for permissions
openSUSE Recommended Update: Recommended update for permissions
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1973-1
Rating: moderate
References: #685093 #891268 #895647 #904060 #906336 #943471

Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 6 recommended fixes can now be installed.

Description:

The default permission settings received the following adjustments:

- Adjust radosgw to root:www mode 0750. (bsc#943471)
- Add capability cap_bind_net_service to radosgw. (bsc#943471)
- Remove /usr/bin/get_printing_ticket. (bsc#685093, bsc#906336)
- Add iouyap capabilities. (bsc#904060)
- Add settings for the Squid Proxy server. (bsc#891268)
- Document that "chkstat --system --set" needs to be run after editing.
(bsc#895647)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-734=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

permissions-2015.09.28.1626-5.1
permissions-debuginfo-2015.09.28.1626-5.1
permissions-debugsource-2015.09.28.1626-5.1


References:

https://bugzilla.suse.com/685093
https://bugzilla.suse.com/891268
https://bugzilla.suse.com/895647
https://bugzilla.suse.com/904060
https://bugzilla.suse.com/906336
https://bugzilla.suse.com/943471


< Previous Next >
This Thread
  • No further messages