Mailinglist Archive: opensuse-updates (61 mails)

< Previous Next >
openSUSE-SU-2015:1685-1: moderate: Security update for froxlor
openSUSE Security Update: Security update for froxlor
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1685-1
Rating: moderate
References: #846355
Cross-References: CVE-2014-0185
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


froxlor was updated to version 0.9.34 (bnc#846355), fixing bugs and
bringing features.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-636=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-636=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

froxlor-0.9.34-3.3.1

- openSUSE 13.1 (noarch):

froxlor-0.9.34-14.1


References:

https://www.suse.com/security/cve/CVE-2014-0185.html
https://bugzilla.suse.com/846355


< Previous Next >
This Thread
  • No further messages