Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1290-1: moderate: Recommended update for NetworkManager
openSUSE Recommended Update: Recommended update for NetworkManager
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1290-1
Rating: moderate
References: #937762
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for NetworkManager fixes the following issue:

- ignore hop limits of zero (boo#937762, bgo#737252)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-519=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

NetworkManager-0.9.10.0-3.11.1
NetworkManager-debuginfo-0.9.10.0-3.11.1
NetworkManager-debugsource-0.9.10.0-3.11.1
NetworkManager-devel-0.9.10.0-3.11.1
libnm-glib-vpn1-0.9.10.0-3.11.1
libnm-glib-vpn1-debuginfo-0.9.10.0-3.11.1
libnm-glib4-0.9.10.0-3.11.1
libnm-glib4-debuginfo-0.9.10.0-3.11.1
libnm-util2-0.9.10.0-3.11.1
libnm-util2-debuginfo-0.9.10.0-3.11.1
typelib-1_0-NMClient-1_0-0.9.10.0-3.11.1
typelib-1_0-NetworkManager-1_0-0.9.10.0-3.11.1

- openSUSE 13.2 (x86_64):

NetworkManager-devel-32bit-0.9.10.0-3.11.1
libnm-glib-vpn1-32bit-0.9.10.0-3.11.1
libnm-glib-vpn1-debuginfo-32bit-0.9.10.0-3.11.1
libnm-glib4-32bit-0.9.10.0-3.11.1
libnm-glib4-debuginfo-32bit-0.9.10.0-3.11.1
libnm-util2-32bit-0.9.10.0-3.11.1
libnm-util2-debuginfo-32bit-0.9.10.0-3.11.1

- openSUSE 13.2 (noarch):

NetworkManager-lang-0.9.10.0-3.11.1


References:

https://bugzilla.suse.com/937762


< Previous Next >
This Thread
  • No further messages