Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1193-1: Recommended update for SuSEfirewall2
openSUSE Recommended Update: Recommended update for SuSEfirewall2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1193-1
Rating: low
References: #935716
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update of SuSEfirewall2 fixes broadcast handling for IPv6, which is
now the same as for IPv4. (boo#935716)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-468=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

SuSEfirewall2-3.6.315-2.3.1


References:

https://bugzilla.suse.com/935716


< Previous Next >
This Thread
  • No further messages