Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1189-1: moderate: Recommended update for less
openSUSE Recommended Update: Recommended update for less
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1189-1
Rating: moderate
References: #915387
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for less fixes the following issue:
- fix a crash in hilite_line (boo#915387)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-465=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-465=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

less-458-6.7.1
less-debuginfo-458-6.7.1
less-debugsource-458-6.7.1

- openSUSE 13.1 (i586 x86_64):

less-458-2.11.1
less-debuginfo-458-2.11.1
less-debugsource-458-2.11.1


References:

https://bugzilla.suse.com/915387


< Previous Next >
This Thread
  • No further messages