Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1169-1: moderate: Recommended update for atftp
openSUSE Recommended Update: Recommended update for atftp
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1169-1
Rating: moderate
References: #864187 #921219 #932161
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This recommended update for atftp fixes the following issues:

* boo#921219: Use ATFTPD_BIND_ADDRESSES in init script
* boo#932161: Fix atftpd.socket
* boo#864187: Add systemd support


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-458=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-458=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (x86_64):

atftp-0.7.0-160.4.1
atftp-debuginfo-0.7.0-160.4.1
atftp-debugsource-0.7.0-160.4.1

- openSUSE 13.2 (i586):

atftp-0.7.0-160.8.1
atftp-debuginfo-0.7.0-160.8.1
atftp-debugsource-0.7.0-160.8.1

- openSUSE 13.1 (i586 x86_64):

atftp-0.7.0-157.4.1
atftp-debuginfo-0.7.0-157.4.1
atftp-debugsource-0.7.0-157.4.1


References:

https://bugzilla.suse.com/864187
https://bugzilla.suse.com/921219
https://bugzilla.suse.com/932161


< Previous Next >
This Thread
  • No further messages