Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2015:1131-1: important: Recommended update for seccheck
openSUSE Recommended Update: Recommended update for seccheck
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1131-1
Rating: important
References: #934544
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for seccheck fixes a regression introduced with
the last update:

- fixed bashisms (bnc#934544)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-442=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

seccheck-3.0-2.11.1


References:

https://bugzilla.suse.com/934544


< Previous Next >
This Thread
  • No further messages