Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-SU-2015:0637-1: Security update for gd
openSUSE Security Update: Security update for gd
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0637-1
Rating: low
References: #923945
Cross-References: CVE-2014-9709
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

The graphics drawing library gd was updated to fix one security issue.

The following vulnerability was fixed:
* possible buffer read overflow (CVE-2014-9709)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-280=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-280=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

gd-2.1.0-7.5.1
gd-debuginfo-2.1.0-7.5.1
gd-debugsource-2.1.0-7.5.1
gd-devel-2.1.0-7.5.1
libgd3-2.1.0-7.5.1
libgd3-debuginfo-2.1.0-7.5.1

- openSUSE 13.2 (x86_64):

libgd3-32bit-2.1.0-7.5.1
libgd3-debuginfo-32bit-2.1.0-7.5.1

- openSUSE 13.1 (i586 x86_64):

gd-2.0.36.RC1-78.4.1
gd-debuginfo-2.0.36.RC1-78.4.1
gd-debugsource-2.0.36.RC1-78.4.1
gd-devel-2.0.36.RC1-78.4.1

- openSUSE 13.1 (x86_64):

gd-32bit-2.0.36.RC1-78.4.1
gd-debuginfo-32bit-2.0.36.RC1-78.4.1


References:

https://www.suse.com/security/cve/CVE-2014-9709.html
https://bugzilla.suse.com/923945


< Previous Next >
List Navigation
This Thread
  • No further messages